Saturday, April 11, 2009

"Open with Windows Explorer" does not appear in ACTIONS

Scenario:
"Open with Windows Explorer" does not appear in ACTIONS

Solution:
Open with Windows Explorer feature is driven using an ActiveX just like Multiple Document Upload and Edit in Datasheet feature...

--> Client needs to have Microsoft Office installed in order to be able to upload multiple files.

Try out these option

1. Check if Multiple Document Upload and Edit in Datasheet features are working
2. Check if this feature ( Explorer ) is available from other machines
3. If you have done any updates on your machine or installed something .. restart the machine once.

4. Make sure you are using Internet Explorer 6.0 or higher

I am 98% sure that this is machine specific issue. If you see this feature working from other machine , you can do a compare-match of your Internet Explorer settings.

4 comments:

Anonymous,  June 1, 2009 at 12:43 PM  

I have the same issue and have tried it on 3 different types of machines. A Dell 64bit laptop running 64bit Windows XP, IBM Workstation running 64bit WindowsXP and a Dell T7400. All attempts resulted in no resolution.

Sandeep K Nahta June 1, 2009 at 6:55 PM  

Do you have Microsoft Office suite installed on all these machines

Sandeep K Nahta June 1, 2009 at 7:10 PM  

Also please make sure that the site Url is added as a trusted site and you are only using IE

Anonymous,  August 3, 2010 at 10:24 AM  

Good work around.

Windows Explorer functionality will not work in Netscape browser.